Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Irgendetwas führt zu "unable to relay"
#1
Hallo,

wir haben seit ein paar Tagen Probleme mit ausgehenden E-Mails (Office 365, NoSpamProxy Version 13.1.20048.1517). Gefühlt die Hälfte der E-Mails lässt der NoSpamProxy nicht durch:

nospamproxy.domain.de
Remote Server returned '550 5.4.4 Unable to relay'

Es gibt keinen Zusammenhang zur Adresse oder zur Domain oder zum Empfänger, eine E-Mail kann also zurückgewiesen werden, und wenn der Benutzer sie aus Outlook erneut versendet, geht sie raus.

Ich finde in den Ereignisprotokollen nichts, was ich dem Problem zuordnen würde.

Kennt jemand den Effekt oder hat eine Idee, wonach ich schauen könnte?

PS: Ganz vereinzelt hatten wir das früher (vor Jahren) schon; es deutet meiner Meinung nach darauf hin, dass der NoSpamProxy (NSP) keine Verbindung zur Datenbank hat. Ich hatte das zum Beispiel direkt nach einem Serverneustart mal beobachtet, als der SQL wohl noch nicht oben war. Dass der NSP in einem solchen Fall einen Fehler meldet, finde ich übrigens unglücklich; ein temporärer Fehler wäre besser. Soweit ich weiß, wird diese Situation außerdem nirgends protokolliert, oder täusche ich mich da?

Viele Grüße
Oliver
Zitieren
#2
Hallo,

wir sehen dieses Problem seit gestern ebenfalls und es stellt sich als sehr knifflig heraus. Der Grund: Das Root-Zertifikat des TLS-Zertifikats von Microsoft wird (warum auch immer) als "Explicit distrusted" angesehen. Wir forschen seit gestern intensiv an dem Thema. Gerade testen wir einen Fix dafür. Bisher scheint der zu funktionieren. Heute ABend / morgen früh wissen wir hoffentlich mehr.

Gruß Stefan
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste