Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Refused to load the image
#1
Hallo NSP Team,
wir nutzen aktuell die Version 13.2.21190.1540 für Protection und Large Files.

Mir ist bei einer Fehlersuche im Rahmen des Webportals aufgefallen, dass zwei Bilder nicht geladen werden können. In den Entwickler Tools -> Konsole werden zwei Fehler angezeigt:
Code:
LogOn:1
       
      Refused to load the image 'data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4NCjwhLS0gR2VuZXJhdG9yOiBBZG9iZSBJbGx1c3RyYXRvciAyMi4xLjAsIFNWRyBFeHBvcnQgUGx1Zy1JbiAuIFNWRyBWZXJzaW9uOiA2LjAwIEJ1aWxkIDApICAtLT4NCjxzdmcgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgeD0iMHB4IiB5PSIwcHgiDQoJIHZpZXdCb3g9IjAgMCAzOCAzOCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgMzggMzg7IiB4bWw6c3BhY2U9InByZXNlcnZlIj4NCjxzdHlsZSB0eXBlPSJ0Z...IsNyANCgk1LDQuMSAxNC45LDEzLjkgMTQuOSwwIDE5LjEsMCAxOS4xLDEz....Zvcm09Im1hdHJpeCgxLjE5NjkgLTIuODk2MTE4ZS0wMyAyLjAxNTM0MmUtMDMgMSAxMi42Mzc0IDMxLjY3MDcpIiBjbGFzcz0ic3QyIHN0MyBzdDQiPjk8L3RleHQ+DQo8cG9seWdvbiBjbGFzcz0ic3Q1IiBwb2ludHM9IjMzLjksMjIgMzAuOSwyMiAzMC45LDE4LjYgMjguOSwxOC42IDI4LjksMjIgMjYsMjIgMjYsMjQgMjguOSwyNCAyOC45LDI3LjMgMzAuOSwyNy4zIDMwLjksMjQgDQoJMzMuOSwyNCAiLz4NCjwvc3ZnPg0K' because it violates the following Content Security Policy directive: "img-src 'self'".

LogOn:1
       
      Refused to load the image 'data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4NCjwhLS0gR2VuZXJhdG9yOiBBZG9iZSBJbGx1c3RyYXRvciAyMi4xLjAsIFNWRyBFeHBvcnQgUGx1Zy1JbiAuIFNWRyBWZXJzaW9uOiA2LjAwIEJ1aWxkIDApICAtLT4NCjxzdmcgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgeD0iMHB4IiB5PSIwcHgiDQoJIHZpZXdCb3g9IjAgMCAzOCAzOCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgMzggMzg7IiB4bWw6c3BhY2U9InByZXNlcnZlIj4NCjxzdHlsZSB0eXBlPSJ0Z...IsNyANCgk1LDQuMSAxNC45LDEzLjkgMTQuOSwwIDE5LjE...0wMyAyLjAxNTM0MmUtMDMgMSAxMi42Mzc0IDMxLjY3MDcpIiBjbGFzcz0ic3QyIHN0MyBzdDQiPjk8L3RleHQ+DQo8cG9seWdvbiBjbGFzcz0ic3Q1IiBwb2ludHM9IjMzLjksMjIgMzAuOSwyMiAzMC45LDE4LjYgMjguOSwxOC42IDI4LjksMjIgMjYsMjIgMjYsMjQgMjguOSwyNCAyOC45LDI3LjMgMzAuOSwyNy4zIDMwLjksMjQgDQoJMzMuOSwyNCAiLz4NCjwvc3ZnPg0K' because it violates the following Content Security Policy directive: "img-src 'self'".

In den Entwicklertools -> Netzwerke sehe ich ebenfalls zwei Einträge:

Code:
data:undefined,
data:undefined,
Soweit ich das in der Konfiguration des IIS gesehen haben, wird die CSP nicht von uns sondern vom Webportal vorgegeben. 

In den Release Notes gibt es ein Change mit der Nummer 29235. Ist damit das beobachtete Problem behoben worden?


Gruß,
Daniel
Zitieren


Nachrichten in diesem Thema
Refused to load the image - von SBW - 08.01.2022, 19:53

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste